У вас есть тикет от службы поддержки, который требует вашего ответа в кратчайшие сроки.
Показать тикет

Версии ПО

В данный момент мы предоставляем только 64-битные (x86_64) образы для виртуальных машин.

CentOS 6 + ISPmanager 4

PHP
# php -v
PHP 5.3.3 (cli) (built: May 10 2016 21:39:50)

MySQL-server
# mysql -V
mysql  Ver 14.14 Distrib 5.1.73, for redhat-linux-gnu (x86_64) using readline 5.1

NGINX
# nginx -v
nginx version: nginx/1.0.15

Apache2
# apachectl -v
Server version: Apache/2.2.15 (Unix)

Postfix
# postconf -d | grep mail_version
mail_version = 2.6.6
milter_macro_v = $mail_name $mail_version

Dovecot
# dovecot --version
2.0.9

ProFTPD
# proftpd -v
ProFTPD Version 1.3.4a

CentOS 6 + ISPmanager 5

PHP
# php -v
PHP 5.3.3 (cli) (built: May 10 2016 21:39:50)

MySQL-server
# mysql -V
mysql  Ver 14.14 Distrib 5.1.73, for redhat-linux-gnu (x86_64) using readline 5.1

NGINX
# nginx -v
nginx version: nginx/1.10.1

Apache2
# apachectl -v
Server version: Apache/2.2.15 (Unix)

Postfix
# postconf -d | grep mail_version
mail_version = 2.6.6
milter_macro_v = $mail_name $mail_version

Dovecot
# dovecot --version
2.0.9

ProFTPD
# proftpd -v
ProFTPD Version 1.3.3g

CentOS 7 + ISPmanager 5

PHP
# php -v
PHP 5.4.16 (cli) (built: Nov  6 2016 00:29:02)

MySQL-server
# mysql -V
mysql  Ver 15.1 Distrib 5.5.56-MariaDB, for Linux (x86_64) using readline 5.1


NGINX
# nginx -v
nginx version: nginx/1.12.2


Apache2
# apachectl -v
Server version: Apache/2.4.6 (CentOS)

Postfix
# postconf -d | grep mail_version
mail_version = 2.10.1
milter_macro_v = $mail_name $mail_version

Dovecot
# dovecot --version
2.2.10

ProFTPD
# proftpd -v
ProFTPD Version 1.3.5e

CentOS 7 + VestaCP

PHP
# php -v
PHP 5.6.30 (cli) (built: Jan 20 2017 07:54:54)

MySQL-server
# mysql -V
mysql  Ver 15.1 Distrib 5.5.52-MariaDB, for Linux (x86_64) using readline 5.1

NGINX
# nginx -v
nginx version: nginx/1.10.3

Apache2
# apachectl -v
Server version: Apache/2.4.6 (CentOS)

Postfix
# postconf -d | grep mail_version
mail_version = 2.10.1

Dovecot
# dovecot --version
2.2.10

vsftpd
#  vsftpd -v
vsftpd: version 3.0.2

Debian 7 + ISPmanager 4

PHP
# php -v
PHP 5.4.45-0+deb7u4 (cli) (built: Jun 29 2016 14:51:18)

MySQL-server
# mysql -V
mysql  Ver 14.14 Distrib 5.5.49, for debian-linux-gnu (x86_64) using readline 6.2

NGINX
# nginx -v
nginx version: nginx/1.2.1

Apache2
# apachectl -v
Server version: Apache/2.2.22 (Debian)

Exim
# exim --version
Exim version 4.80 #2 built 14-Mar-2016 20:04:51

Dovecot
# dovecot --version
2.1.7

ProFTPD
# proftpd -v
ProFTPD Version 1.3.4a

Debian 7 + ISPmanager 5

PHP
# php -v
PHP 5.4.45-0+deb7u4 (cli) (built: Jun 29 2016 14:51:18) 

MySQL-server
# mysql -V
mysql  Ver 14.14 Distrib 5.5.49, for debian-linux-gnu (x86_64) using readline 6.2

NGINX
# nginx -v
nginx version: nginx/1.10.1

Apache2
# apachectl -v
Server version: Apache/2.2.22 (Debian)

Exim
# exim --version
Exim version 4.80 #2 built 14-Mar-2016 20:04:51

Dovecot
# dovecot --version
2.1.7

ProFTPD
# proftpd -v
ProFTPD Version 1.3.4a

Debian 8 + ISPmanager 5

PHP
# php -v
PHP 5.6.23-0+deb8u1 (cli) (built: Jul 12 2016 07:33:16) 

MySQL-server
# mysql -V
mysql  Ver 14.14 Distrib 5.5.50, for debian-linux-gnu (x86_64) using readline 6.3

NGINX
# nginx -v
nginx version: nginx/1.10.1

Apache2
# apachectl -v
Server version: Apache/2.4.10 (Debian)

Exim
# exim --version
Exim version 4.84_2 #1 built 24-Jul-2016 21:51:13

Dovecot
# dovecot --version
2.2.13

ProFTPD
# proftpd -v
ProFTPD Version 1.3.5

Debian 8 + VestaCP

PHP
# php -v
PHP 5.6.33-0+deb8u1 (cli) (built: Jan  5 2018 15:46:26) 

MySQL-server
# mysql -V
mysql  Ver 14.14 Distrib 5.5.59, for debian-linux-gnu (x86_64) using readline 6.3

NGINX
# nginx -v
nginx version: nginx/1.12.2

Apache2
# apachectl -v
Server version: Apache/2.4.10 (Debian)

Exim
# exim --version
Exim version 4.84_2 #1 built 10-Feb-2018 14:37:56

Dovecot
# dovecot --version
2.2.13

Debian 9 + ISPmanager 5

PHP
# php -v
PHP 7.0.27-0+deb9u1 (cli) (built: Jan  5 2018 13:51:52) ( NTS )

MySQL-server
# mysql -V
mysql  Ver 15.1 Distrib 10.1.26-MariaDB, for debian-linux-gnu (x86_64) using readline 5.2

NGINX
# nginx -v
nginx version: nginx/1.12.2

Apache2
# apachectl -v
Server version: Apache/2.4.25 (Debian)

Exim
# exim --version
Exim version 4.89 #1 built 10-Feb-2018 08:26:05

Dovecot
# dovecot --version
2.2.27 (c0f36b0)

ProFTPD
# proftpd -v
ProFTPD Version 1.3.5b

Debian 9 + VestaCP

PHP
# php -v
PHP 7.0.27-0+deb9u1 (cli) (built: Jan  5 2018 13:51:52) ( NTS )

MySQL-server
# mysql -V
mysql  Ver 15.1 Distrib 10.1.26-MariaDB, for debian-linux-gnu (x86_64) using readline 5.2

NGINX
# nginx -v
nginx version: nginx/1.12.2

Apache2
# apachectl -v
Server version: Apache/2.4.25 (Debian)
Server built:   2017-09-19T18:58:57

Exim
# exim --version
Exim version 4.89 #1 built 10-Feb-2018 08:26:05

Dovecot
# dovecot --version
2.2.27 (c0f36b0)

Ubuntu 14.04 + ISPmanager 5

PHP
# php -v
PHP 5.5.9-1ubuntu4.17 (cli) (built: May 19 2016 19:05:57)

MySQL-server
# mysql -V
mysql  Ver 14.14 Distrib 5.5.49, for debian-linux-gnu (x86_64) using readline 6.3

NGINX
# nginx -v
nginx version: nginx/1.10.1

Apache2
# apachectl -v
Server version: Apache/2.4.7 (Ubuntu)

Exim
# exim --version
Exim version 4.82 #2 built 14-Mar-2016 18:19:39

Dovecot
# dovecot --version
2.2.9

ProFTPD
# proftpd -v
ProFTPD Version 1.3.5rc3

Ubuntu 16.04 LTS + ISPmanager 5

Linux Kernel
# uname -r
4.4.0-104-generic

PHP
# php -v
PHP 7.0.28-0ubuntu0.16.04.1 (cli) ( NTS )
Copyright (c) 1997-2017 The PHP Group
Zend Engine v3.0.0, Copyright (c) 1998-2017 Zend Technologies
    with the ionCube PHP Loader (enabled) + Intrusion Protection from ioncube24.com (unconfigured) v6.0.9, Copyright (c) 2002-2016, by ionCube Ltd.
    with Zend OPcache v7.0.28-0ubuntu0.16.04.1, Copyright (c) 1999-2017, by Zend Technologies

MySQL-server
# mysql -V
mysql  Ver 14.14 Distrib 5.7.21, for Linux (x86_64) using  EditLine wrapper

NGINX
# nginx -v
nginx version: nginx/1.12.2

Apache2
# apachectl -v
Server version: Apache/2.4.18 (Ubuntu)
Server built:   2017-09-18T15:09:02

Exim
# exim4  --version
Exim version 4.86_2 #1 built 10-Feb-2018 19:18:40
Copyright (c) University of Cambridge, 1995 - 2015

Dovecot
# dovecot --version
2.2.22 (fe789d2)

ProFTPD
# proftpd -v
ProFTPD Version 1.3.5a

Ubuntu 16.04 LTS + VestaCP

Linux Kernel
# uname -r
4.4.0-59-generic

PHP
# php -v
PHP 7.0.25-0ubuntu0.16.04.1 (cli) ( NTS )
Copyright (c) 1997-2017 The PHP Group
Zend Engine v3.0.0, Copyright (c) 1998-2017 Zend Technologies
    with Zend OPcache v7.0.25-0ubuntu0.16.04.1, Copyright (c) 1999-2017, by Zend Technologies

MySQL-server
# mysql -V
mysql  Ver 14.14 Distrib 5.7.21, for Linux (x86_64) using  EditLine wrapper

NGINX
# nginx -v
nginx version: nginx/1.13.9

Apache2
# apachectl -v
Server version: Apache/2.4.18 (Ubuntu)
Server built:   2017-09-18T15:09:02

Exim
# exim4  --version
Exim version 4.86_2 #1 built 10-Feb-2018 19:18:40

Dovecot
# dovecot --version
2.2.22 (fe789d2)